الارشيف / علوم وتكنولوجيا

آبل تقول أنه يتعين على ملاك طرازات iPhone و iPad القديمة تحديث أجهزتهم

Advertisements

iPhone 5S

فاطمة أيت طالب - دبي - أعلنت شركة آبل أنه يتعين على ملاك بعض هواتف iPhone ولوحيات iPad القديمة تحديث أجهزتهم، وذلك لإصلاح خلل في نظام GPS الذي سمعنا عنه سابقًا.

إذا كنت تملك iPhone 5 أو الجيل الرابع من iPad، فأنت بحاجة إلى تحديث جهازك إلى iOS 10.3.4، وإذا كنت تملك iPhone 4S أو الجيل الأول من iPad Mini أو iPad 2 أو iPad 3، فأنت بحاجة إلى تحديث iOS 9.3.6.

بدءًا من الساعة 12:00 صباحًا بالتوقيت العالمي المنسق في 3 نوفمبر 2019، ستتطلب بعض طرازات iPhone و iPad التي تم تقديمها في العام 2012 وما قبله تحديث iOS لإبقاء موقع GPS دقيق والحفاظ على التاريخ والوقت الصحيحين. ويرجع ذلك إلى مشكلة GPS التي بدأت تؤثر على المنتجات التي تدعم GPS من الشركات المصنعة الأخرى في 6 أبريل 2019. لا تتأثر أجهزة آبل المتأثرة حتى الساعة 12:00 صباحًا بالتوقيت العالمي المُنسق في 3 نوفمبر 2019.

Advertisements

يمكنك معرفة المزيد من المعلومات حول التحديثات في الموقع الرسمي لشركة آبل إنطلاقًا من رابط المصدر أدناه، والذي يوصي المستخدمين بالتحديث قبل الثالث من شهر نوفمبر.

 

Advertisements

كانت هذه تفاصيل خبر آبل تقول أنه يتعين على ملاك طرازات iPhone و iPad القديمة تحديث أجهزتهم لهذا اليوم نرجوا بأن نكون قد وفقنا بإعطائك التفاصيل والمعلومات الكامله ولمتابعة جميع أخبارنا يمكنك الإشتراك في نظام التنبيهات او في احد أنظمتنا المختلفة لتزويدك بكل ما هو جديد.

كما تَجْدَرُ الأشاراة بأن الخبر الأصلي قد تم نشرة ومتواجد على إلكتروني وقد قام فريق التحرير في الخليج 365 بالتاكد منه وربما تم التعديل علية وربما قد يكون تم نقله بالكامل اوالاقتباس منه ويمكنك قراءة ومتابعة مستجدادت هذا الخبر من مصدره الاساسي.

Advertisements

قد تقرأ أيضا